Короткая ссылка: http://www.tms-it.ru/d93

Системные требования

Для работы Xtore необходимы следующие программные средства:

1) Операционная система: Windows 2000 / XP Server или
Unix (Linux / FreeBSD);

3) Сервер приложений PHP версии не ниже 5.3
Требования к конфигурации сервера приложений:

  • PHP должен быть собран и запущен как модуль к веб-серверу Apache;
  • Модуль поддержки MySQL;
  • Модуль поддердки dbf;
  • Модули работы с XML;
  • Модули работы с WDDX;
  • Модули поддержки CURL;
  • Модуль поддержки GD;
  • Поддержка сессий;
  • Поддержка регулярных выражений;
  • Модуль Zend Loader

4) СУБД MySQL версии 5.0 и выше

Сервер MySQL должен быть сконфигурирован для поддержки русской кодовой таблицы UTF-8, и она должна быть таблицей по умолчанию;

5) Программа XSLT-преобразований

  • xsltproc из пакета Gnome LibXSLT
  • sablotron

6) Программа для работы с графическими файлами - пакет ImageMagick